<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

   <meta name="viewport" content="width=device-width, initial-scale=1">

<title>Texans Expected To Hire Jimmy Raye III</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.profootballrumors.com/xmlrpc.php">
<link href='//fonts.googleapis.com/css?family=Oswald:400,700' rel='stylesheet' type='text/css'>
   <link rel="shortcut icon" type="image/x-icon" href="https://cdn.profootballrumors.com/files/2014/01/favicon.ico">

<!-- Swiftype Meta Tags -->

      <meta class="swiftype" name="title" data-type="string" content="Texans Expected To Hire Jimmy Raye III" />
      <meta class="swiftype" name="published_at" data-type="date" content="2017-05-18 2:29:38" />
      <meta class="swiftype" name="updated_at" data-type="date" content="2017-05-18 2:31:08" />
      <meta class="swiftype" name="archive_boost" data-type="integer" content="10" />
   
<!-- end of Swiftype Meta Tags -->

<link rel="alternate" type="application/rss+xml" title="Pro Football Rumors &raquo; Feed" href="https://www.profootballrumors.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pro Football Rumors &raquo; Comments Feed" href="https://www.profootballrumors.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Pro Football Rumors &raquo; Texans Expected To Hire Jimmy Raye III Comments Feed" href="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii/feed" />
<link rel='stylesheet' id='fv_commment_login-css'  href='https://cdn.profootballrumors.com/wp-content/plugins/fv-comment-login/style.css?ver=0.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://cdn.profootballrumors.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cdn.profootballrumors.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<link rel='stylesheet' id='starter-style-css'  href='https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/css/app.css?ver=20170516.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-style-css'  href='https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/css/owl.carousel.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.profootballrumors.com/wp-includes/css/dashicons.min.css?ver=4.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://cdn.profootballrumors.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/inc/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='fvfacebook-css'  href='https://cdn.profootballrumors.com/wp-content/plugins/prettysocial/style.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"8vx_JnhywZ9u7XZwu6_w"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/js/modernizr.js?ver=4.3.10'></script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/plugins/prettysocial/js/jquery.colorbox-min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvfacebook_options = {"url":"https:\/\/www.profootballrumors.com\/wp-content\/plugins\/prettysocial\/fv-sharing.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/plugins/prettysocial/js/fvfacebook.js?ver=1.0.5'></script>
<link rel='prev' title='Falcons Hosting OL Andrew Gardner' href='https://www.profootballrumors.com/2017/05/falcons-hosting-ol-andrew-gardner' />
<link rel='next' title='Extra Points: Vikes, Bills, Cardinals, Patriots' href='https://www.profootballrumors.com/2017/05/extra-points-vikings-floyd-bills-cardinals-brown-patriots-saints' />
<meta name="keywords" content="houston texans,jimmy raye iii" />
<link rel="canonical" href="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii" />
<link rel="publisher" href="https://plus.google.com/+profootballrumorscom/" />
  <meta property="og:title" content="Texans Expected To Hire Jimmy Raye III" />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="The Texans will likely hire former Colts executive Jimmy Raye III to replace Brian Gaine as director of player personnel, &amp;hellip;" />
  	<meta property="og:image" content="https://cdn.profootballrumors.com/files/2015/01/USATSI_8026160-1024x738.jpg" />
	<meta property="og:image" content="https://cdn.profootballrumors.com/files/2017/05/USATSI_8026156-244x300.jpg" />
  <meta property="og:url" content="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii" />
  <meta property="og:site_name" content="Pro Football Rumors" />
  <meta name="twitter:title" content="Texans Expected To Hire Jimmy Raye III" />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="The Texans will likely hire former Colts executive Jimmy Raye III to replace Brian Gaine as director of player personnel, &amp;hellip;" />
  <meta name="twitter:image" content="https://cdn.profootballrumors.com/files/2015/01/USATSI_8026160-1024x738.jpg" />
  <meta name="twitter:url" content="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii" />
      
    <script>
      function fv_more_onclick(id, event) {
        document.getElementById('fv-more-' + id).style.display = 'none';
        document.getElementById('fv-more-text-' + id).style.display = 'block';
      }
    </script>
        <script type="text/javascript">
      //<![CDATA[
      jQuery(document).ready(function() {
        jQuery('div.fv_tc_voting').each(function() {
          if( jQuery(this).parents('.fv_tc_voting_box.no-permission').length > 0 ) return;
          
          jQuery(this).click(function() {
            var thisBtn = jQuery(this);
            jQuery('div.fv_tc_voting').fadeTo('fast',0.5);
            if(!thisBtn.hasClass('in_action')) {
              jQuery('div.fv_tc_voting').addClass('in_action');
              jQuery.post(
                "https://www.profootballrumors.com/wp-admin/admin-ajax.php",
                { 
                  'action' : 'fv_tc_voting',
                  'postid' : parseInt(thisBtn.data('postid')),
                  'ratetype' : thisBtn.data('ratetype') 
                }, 
                function(response) {  //  todo: use wp_localize_script
                                      var newval = response.split('#');                              
                    thisBtn.parent().find('div.fv_tc_voting_like > span').empty().text('' + parseInt(newval[0]) + '');
                    thisBtn.parent().find('div.fv_tc_voting_dislike > span').empty().text('' + parseInt(newval[1]) + '');
                                    jQuery('div.fv_tc_voting').fadeTo('fast',1);
                  jQuery('div.fv_tc_voting').removeClass('in_action');
                }
              );  
            }                 
          });
        });
      });
      //]]>
    </script>
    <script type="text/javascript">
var ajaxurl = 'https://www.profootballrumors.com/wp-admin/admin-ajax.php';
</script>
<!--[if lte IE 9]>
   <script src="https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/js/html5shiv.min.js"></script>
   <script src="https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/js/respond.min.js"></script>
   <style>
      .whiteShadow { text-shadow: none !important; filter: none !important; }
   </style>

<![endif]-->


<style>
   #menu-navigation .mobile_only {display: none;}
   </style>


<!-- ad code -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/5067886/pfr_mob_300x250_1', [300, 250], 'div-gpt-ad-1415067786979-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/pfr_mob_300x250_2', [300, 250], 'div-gpt-ad-1415067786979-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/pfr_mob_300x250_3', [300, 250], 'div-gpt-ad-1415067786979-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/pfr_mob_320x50', [320, 50], 'div-gpt-ad-1415067786979-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/160x600_pfr', [160, 600], 'div-gpt-ad-1398789138865-0').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_1_pfr', [300, 250], 'div-gpt-ad-1398789138865-1').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_2_pfr', [300, 250], 'div-gpt-ad-1398789138865-2').addService(googletag.pubads());
googletag.defineSlot('/5067886/300x250_3_pfr', [300, 250], 'div-gpt-ad-1398789138865-3').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_2_pfr', [728, 90], 'div-gpt-ad-1398789138865-4').addService(googletag.pubads());
googletag.defineSlot('/5067886/728x90_pfr', [728, 90], 'div-gpt-ad-1398789138865-5').addService(googletag.pubads());
googletag.defineSlot('/5067886/320x50_home_team_pfr', [320, 50], 'div-gpt-ad-1398793985838-2').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

</head>

<body class="single single-post postid-67219 single-format-standard">

<div id="outer-wrap">
<div id="inner-wrap">

<div class="mobileNavbar visible-xs">
   <div class="mobileNavbar-left">
      <div>
         <a href="#" id="nav-open-btn" class="mobileNavbar-icon mobileNavbar-icon_menu">Mobile Menu</a>
      </div>
         </div>

   <div class="mobileNavbar-right">
      <div class="socialIcons">
                 <ul class="socials">
            <li><a class="twitter" href="http://www.twitter.com/pfrumors" target="_blank"></a></li>
            <li><a class="facebook" href="http://www.facebook.com/profootballrumors" target="_blank"></a></li>
            <li><a class="instagram" href="http://instagram.com/profootballrumors" target="_blank"></a></li>
            <!--<li><a class="gplus" href="" target="_blank"></a></li>-->
         </ul>
              </div>
      <div>
         <h2><a href="#" id="nav-open-btn-right" class="hdg hdg_upper hdg_h3 hdg_white">Teams</a></h2>
      </div>
   </div>
</div>



<div class="navbar-header">
    <!--  <a href="https://www.mlbtraderumors.com/" target="_blank" class="mlb-rumors-header">MLB Trade Rumors</a>
  <a href="https://www.hoopsrumors.com/" target="_blank" class="hoops-rumors-header">Hoops Rumors</a> -->
     <div class="container">
      <div class="row">
         <span>HEADLINES</span>
         <div class="flexslider">
            <ul class="slides">
               
                  <li><a href="https://www.profootballrumors.com/2017/05/vince-wilfork-not-retired" target="_blank">Vince Wilfork Unsure About Retirement</a></li><li><a href="https://www.profootballrumors.com/2017/05/eagles-likely-to-cut-rb-ryan-mathews" target="_blank">Eagles Likely To Cut RB Ryan Mathews</a></li><li><a href="https://www.profootballrumors.com/2017/05/eagles-sign-rb-legarrette-blount" target="_blank">Eagles Sign LeGarrette Blount</a></li><li><a href="https://www.profootballrumors.com/2017/05/browns-sign-cb-jason-mccourty" target="_blank">Browns To Sign CB Jason McCourty</a></li><li><a href="https://www.profootballrumors.com/2017/05/gerald-hodges-meets-colts-patriots-jaguars" target="_blank">Gerald Hodges Visits Colts; Pats, Jags Next</a></li><li><a href="https://www.profootballrumors.com/2017/05/texans-sign-tackle-breno-giacomini" target="_blank">Texans Sign OT Breno Giacomini</a></li>
            </ul>
         </div>
                   <div class="rumor-links-mlb">
             <a href="https://www.mlbtraderumors.com/" target="_blank" class="mlb-rumors-header">MLB Trade Rumors</a>
          </div>
          <div class="rumor-links-hoops">
             <a href="https://www.hoopsrumors.com/" target="_blank" class="hoops-rumors-header">Hoops Rumors</a>
          </div>
          <div class="rumor-links-hockey">
             <a href="https://www.prohockeyrumors.com" target="_blank" class="prohockey-rumors-header">Pro Hockey Rumors</a>
          </div>
       
          <ul class="socials">
             <li><a class="twitter" href="http://www.twitter.com/pfrumors" target="_blank"></a></li>
             <li><a class="facebook" href="http://www.facebook.com/profootballrumors" target="_blank"></a></li>
             <li><a class="instagram" href="http://instagram.com/profootballrumors" target="_blank"></a></li>
            <!--<li><a class="gplus" href="" target="_blank"></a></li>-->
          </ul>
               </div>
   </div>
</div>


<!--explicit cache: /srv/www/traderumors.com/wp-content/themes/ProFootballRumors/cache/mobile-menu-2.tmp-->

  <div id="nav" class="visible-xs">
     <div class="menu-primary-container row"><ul id="menu-nav-mobile" class="nav navbar-nav"><li id="menu-item-10771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10771"><a href="http://profootballrumors.com/">Home</a></li>
<li id="menu-item-10772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10772"><a href="https://itunes.apple.com/us/app/trade-rumors/id891722241">Trade Rumors iOS App</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10773"><a href="https://play.google.com/store/apps/details?id=com.traderumors">Trade Rumors Android App</a></li>
<li id="menu-item-10871" class="menu-item  menu-item-type-post_type menu-item-object-post menu-item-10871"><a href="https://www.profootballrumors.com/2014/01/about-pro-football-rumors">About</a></li>
<li id="menu-item-10774" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-10774"><a href="https://www.profootballrumors.com/contact">Contact</a></li>
<li id="menu-item-10776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10776"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Partners </a>
<ul class="dropdown-menu">
	<li id="menu-item-10777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10777"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></li>
	<li id="menu-item-10778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10778"><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
</ul>
</li>
</ul></div>  </div>
  
    
  <div id="nav-right">
     <ul class="dropdown-menu"><li class="menu_tax_wrap"><ul class="menu_tax_list"><li><a class="team_name" href="https://www.profootballrumors.com/arizona-cardinals-news-rumors">Arizona Cardinals</a></li><li><a class="team_name" href="https://www.profootballrumors.com/atlanta-falcons-rumors-news">Atlanta Falcons</a></li><li><a class="team_name" href="https://www.profootballrumors.com/baltimore-ravens-news-rumors">Baltimore Ravens</a></li><li><a class="team_name" href="https://www.profootballrumors.com/buffalo-bills-news-rumors">Buffalo Bills</a></li><li><a class="team_name" href="https://www.profootballrumors.com/carolina-panthers-news-rumors">Carolina Panthers</a></li><li><a class="team_name" href="https://www.profootballrumors.com/chicago-bears-news-rumors">Chicago Bears</a></li><li><a class="team_name" href="https://www.profootballrumors.com/cincinnati-bengals-news-rumors">Cincinnati Bengals</a></li><li><a class="team_name" href="https://www.profootballrumors.com/cleveland-browns-rumors-news">Cleveland Browns</a></li><li><a class="team_name" href="https://www.profootballrumors.com/dallas-cowboys-news-rumors">Dallas Cowboys</a></li><li><a class="team_name" href="https://www.profootballrumors.com/denver-broncos-news-rumors">Denver Broncos</a></li><li><a class="team_name" href="https://www.profootballrumors.com/detroit-lions-news-rumors">Detroit Lions</a></li><li><a class="team_name" href="https://www.profootballrumors.com/green-bay-packers-news-rumors">Green Bay Packers</a></li><li><a class="team_name" href="https://www.profootballrumors.com/houston-texans-news-rumors">Houston Texans</a></li><li><a class="team_name" href="https://www.profootballrumors.com/indianapolis-colts-news-rumors">Indianapolis Colts</a></li><li><a class="team_name" href="https://www.profootballrumors.com/jacksonville-jaguars-news-rumors">Jacksonville Jaguars</a></li><li><a class="team_name" href="https://www.profootballrumors.com/kansas-city-chiefs-news-rumors">Kansas City Chiefs</a></li><li><a class="team_name" href="https://www.profootballrumors.com/san-diego-chargers-news-rumors">Los Angeles Chargers</a></li><li><a class="team_name" href="https://www.profootballrumors.com/los-angeles-rams-news-rumors">Los Angeles Rams</a></li><li><a class="team_name" href="https://www.profootballrumors.com/miami-dolphins-news-rumors">Miami Dolphins</a></li><li><a class="team_name" href="https://www.profootballrumors.com/minnesota-vikings-news-rumors">Minnesota Vikings</a></li><li><a class="team_name" href="https://www.profootballrumors.com/new-england-patriots-news-rumors">New England Patriots</a></li><li><a class="team_name" href="https://www.profootballrumors.com/new-orleans-saints-news-rumors">New Orleans Saints</a></li><li><a class="team_name" href="https://www.profootballrumors.com/new-york-giants-rumors-news">New York Giants</a></li><li><a class="team_name" href="https://www.profootballrumors.com/new-york-jets-rumors-news">New York Jets</a></li><li><a class="team_name" href="https://www.profootballrumors.com/oakland-raiders-news-rumors">Oakland Raiders</a></li><li><a class="team_name" href="https://www.profootballrumors.com/philadelphia-eagles-rumors-news">Philadelphia Eagles</a></li><li><a class="team_name" href="https://www.profootballrumors.com/pittsburgh-steelers-news-rumors">Pittsburgh Steelers</a></li><li><a class="team_name" href="https://www.profootballrumors.com/san-francisco-49ers-news-rumors">San Francisco 49ers</a></li><li><a class="team_name" href="https://www.profootballrumors.com/seattle-seahawks-news-rumors">Seattle Seahawks</a></li><li><a class="team_name" href="https://www.profootballrumors.com/tampa-bay-buccaneers-news-rumors">Tampa Bay Buccaneers</a></li><li><a class="team_name" href="https://www.profootballrumors.com/tennessee-titans-news-rumors">Tennessee Titans</a></li><li><a class="team_name" href="https://www.profootballrumors.com/washington-redskins-news-rumors">Washington Redskins</a></li></ul></li></ul>  </div>
<!--menu cached @1495081363.4852 saved 0.18559217453003 seconds -->
<div id="page" class="container">
     <header id="masthead" class="site-header" role="banner">
                  <div class="site-branding">
                <h2 class="site-title"><a href="https://www.profootballrumors.com/" title="Pro Football Rumors" rel="home"><img src="https://cdn.profootballrumors.com/files/2013/11/logo.png" /></a></h2>
      </div>
            
      <div class="headerBackground">
                     <div class="player"><img class="alignright" src="https://cdn.profootballrumors.com/files/2015/03/bg-player-new.png" /></div>
                  
                     <div class="header_ad">
               <aside id="text-2" class="widget_text">			<div class="textwidget"><!-- 728x90_pfr -->
<div id='div-gpt-ad-1398789138865-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398789138865-5'); });
</script></div>
		</aside>            </div>
                  <nav id="site-navigation" class="hidden-xs collapse navbar-collapse navbar-ex1-collapse">
            <!--explicit cache: /srv/www/traderumors.com/wp-content/themes/ProFootballRumors/cache/menu-2.tmp-->
<div class="menu-primary-container row"><ul id="menu-primary" class="nav navbar-nav"><li id="menu-item-4" class="first menu-item menu-item-type-custom menu-item-object-custom menu-item-4"><a href="http://profootballrumors.com/">Home</a></li>
<li id="menu-item-1302" class="teams menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1302"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Teams </a>
<ul class="dropdown-menu">
	<!--fv_mlb_teams_menu_new--><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>AFC North</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/baltimore-ravens-news-rumors'>Baltimore Ravens</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/cincinnati-bengals-news-rumors'>Cincinnati Bengals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/cleveland-browns-rumors-news'>Cleveland Browns</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/pittsburgh-steelers-news-rumors'>Pittsburgh Steelers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>AFC South</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/houston-texans-news-rumors'>Houston Texans</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/indianapolis-colts-news-rumors'>Indianapolis Colts</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/jacksonville-jaguars-news-rumors'>Jacksonville Jaguars</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/tennessee-titans-news-rumors'>Tennessee Titans</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>AFC East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/buffalo-bills-news-rumors'>Buffalo Bills</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/miami-dolphins-news-rumors'>Miami Dolphins</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/new-england-patriots-news-rumors'>New England Patriots</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/new-york-jets-rumors-news'>New York Jets</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>AFC West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/denver-broncos-news-rumors'>Denver Broncos</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/kansas-city-chiefs-news-rumors'>Kansas City Chiefs</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/oakland-raiders-news-rumors'>Oakland Raiders</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/san-diego-chargers-news-rumors'>Los Angeles Chargers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>NFC North</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/chicago-bears-news-rumors'>Chicago Bears</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/detroit-lions-news-rumors'>Detroit Lions</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/green-bay-packers-news-rumors'>Green Bay Packers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/minnesota-vikings-news-rumors'>Minnesota Vikings</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>NFC South</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/atlanta-falcons-rumors-news'>Atlanta Falcons</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/carolina-panthers-news-rumors'>Carolina Panthers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/new-orleans-saints-news-rumors'>New Orleans Saints</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/tampa-bay-buccaneers-news-rumors'>Tampa Bay Buccaneers</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>NFC East</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/dallas-cowboys-news-rumors'>Dallas Cowboys</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/new-york-giants-rumors-news'>New York Giants</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/philadelphia-eagles-rumors-news'>Philadelphia Eagles</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/washington-redskins-news-rumors'>Washington Redskins</a></li>
</ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a>NFC West</a><ul class='sub-menu'><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/arizona-cardinals-news-rumors'>Arizona Cardinals</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/los-angeles-rams-news-rumors'>Los Angeles Rams</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/san-francisco-49ers-news-rumors'>San Francisco 49ers</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42618"><a href='https://www.profootballrumors.com/seattle-seahawks-news-rumors'>Seattle Seahawks</a></li>
</ul></li><!--/fv_mlb_teams_menu_new-->
</ul>
</li>
<li id="menu-item-1265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1265"><a href="http://profootballrumors.com/about-pro-football-rumors/">About</a></li>
<li id="menu-item-1307" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-1307"><a href="https://www.profootballrumors.com/contact">Contact</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1267"><a href="http://profootballrumors.com/advertise-on-pro-football-rumors/">Advertise</a></li>
<li id="menu-item-1268" class="archive menu-item menu-item-type-custom menu-item-object-custom menu-item-1268"><a href="https://www.profootballrumors.com/sitemap/">Archives</a><ul class="dropdown-menu">	<li><a href='https://www.profootballrumors.com/2017/05'>May 2017</a></li>
	<li><a href='https://www.profootballrumors.com/2017/04'>April 2017</a></li>
	<li><a href='https://www.profootballrumors.com/2017/03'>March 2017</a></li>
	<li><a href='https://www.profootballrumors.com/2017/02'>February 2017</a></li>
	<li><a href='https://www.profootballrumors.com/2017/01'>January 2017</a></li>
	<li><a href='https://www.profootballrumors.com/2016/12'>December 2016</a></li>
	<li><a href='https://www.profootballrumors.com/2016/11'>November 2016</a></li>
	<li><a href='https://www.profootballrumors.com/2016/10'>October 2016</a></li>
	<li><a href='https://www.profootballrumors.com/2016/09'>September 2016</a></li>
	<li><a href='https://www.profootballrumors.com/2016/08'>August 2016</a></li>
	<li><a href='https://www.profootballrumors.com/2016/07'>July 2016</a></li>
	<li><a href='https://www.profootballrumors.com/2016/06'>June 2016</a></li>
</ul></li>
<li id="menu-item-1269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1269"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Tools </a>
<ul class="dropdown-menu">
	<li id="menu-item-9920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9920"><a href="https://itunes.apple.com/us/app/trade-rumors/id891722241">Trade Rumors App For iOS</a></li>
	<li id="menu-item-9921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9921"><a href="https://play.google.com/store/apps/details?id=com.traderumors">Trade Rumors App For Android</a></li>
	<li id="menu-item-22577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22577"><a href="https://www.profootballrumors.com/2016-nfl-free-agents/">2016 Free Agents</a></li>
</ul>
</li>
<li id="menu-item-1271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1271"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Partners </a>
<ul class="dropdown-menu">
	<li id="menu-item-1412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1412"><a href="https://www.mlbtraderumors.com/">MLB Trade Rumors</a></li>
	<li id="menu-item-1411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1411"><a href="https://www.hoopsrumors.com/">Hoops Rumors</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1413"><a href="http://www.rotoauthority.com/">Roto Authority</a></li>
	<li id="menu-item-1414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1414"><a href="https://twitter.com/closernews">@CloserNews</a></li>
</ul>
</li>
</ul></div><!--menu cached @1495081363.5304 saved 0.04441499710083 seconds -->            <!-- Search -->
                                <div class="nav-search">
                                    <form action="https://www.hoopsrumors.com/" class="search-form" method="get" role="search">
                                    <input type="search" title="Search for:" name="s" value="" placeholder="Search ProFootballRumors.com" autocomplete="off">
                                    <input type="submit" value="Search">
                                    </form>
                                </div>
            
         </nav><!-- #site-navigation -->
      </div>
   </header><!-- #masthead -->
    
      <div class="nav-arrow nav-arrow_left hidden-xs hidden-sm">
      <a href="http://www.prohockeyrumors.com/" target="_blank">
         <span>Go To</span>
         Pro Hockey Rumors      </a>
   </div>
   
   <div class="nav-arrow nav-arrow_right hidden-xs hidden-sm">
      <a href="https://www.hoopsrumors.com/" target="_blank">
         <span>Go To</span>
         Hoops Rumors      </a>
   </div>
      

<div class="row mainContent">
			<div id="primary" class="col-sm-8">

						
			
<article id="post-67219" class="post-67219 post type-post status-publish format-standard has-post-thumbnail category-houston-texans-news-rumors category-jimmy-raye-iii category-photo-usa-today">
	<div class="post-hd">
		<div class="post-heading">
			<h1 class="hdg hdg_h1 hdg_mainColor"><a href="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii">Texans Expected To Hire Jimmy Raye III</a></h1>
		</div>
		<div class="post-author">
			<span>May 17th, 2017 at 9:29pm CST</span> by Dallas Robinson 		</div>
	</div>
	<div class="post-bd">
		<div data-swiftype-index='true' class="userContent">
			<p>The Texans will likely hire former Colts executive <strong>Jimmy Raye III</strong> to replace <strong>Brian Gaine</strong> as director of player personnel, according to Alex Marvez of the Sporting News (<a href="https://twitter.com/alexmarvez/status/865003973073293312" target="_blank">Twitter link</a>).<a href="https://cdn.profootballrumors.com/files/2017/05/USATSI_8026156.jpg"><img class="alignright wp-image-67230 size-medium" style="border: 2px solid #000000;margin: 15px" src="https://cdn.profootballrumors.com/files/2017/05/USATSI_8026156-244x300.jpg" alt="Texans Helmet (Vertical)" width="244" height="300" /></a></p>
<p>Raye, who had worked with Indianapolis since 2013, served as the Colts&#8217; interim general manager following the firing of <strong>Ryan Grigson</strong> and preceding the hiring of <strong>Chris Ballard</strong>. While he was at one point <a href="https://www.profootballrumors.com/2017/01/jimmy-raye-iii-favorite-for-colts-gm-job" target="_blank">considered the favorite</a> for the GM position, Raye was <a href="https://www.profootballrumors.com/2017/05/extra-points-49ers-cowboys-colts-dobbs" target="_blank">forced out of a job</a> after Ballard was added. Raye was a candidate for the 49ers&#8217; general manager gig in 2017, and in the running for the Titans&#8217; top job in 2016.</p>
<p>Replacing Gaine could be a tall task, as <a href="https://www.profootballrumors.com/2017/05/extra-points-redskins-packers-taylor-cowboys-martin-texans" target="_blank">Albert Breer of TheMMQB.com</a> reported yesterday that Gaine was an integral part of Houston&#8217;s front office. Gaine reportedly served as a liaison between the Texans&#8217; management and coaching staff, a critical role in an organization where decision-makers haven’t always “been on the same page.”</p>
<p><em>Photo courtesy of USA Today Sports Images.</em></p>
		</div>
	</div>
  <a href="https://twitter.com/PFRumors" class="twitter-follow-button">Follow @PFRumors</a>
  <div class="prettysocial">
    <div class='fv_sharing_round'>
<span class="fvretweet"><a class="image" target="_blank" onclick="pretty_social_increase_number('.fvretweet .twnumber');" href="http://twitter.com/share?url=https%3A%2F%2Fwww.profootballrumors.com%2F2017%2F05%2Ftexans-expected-to-hire-former-colts-exec-jimmy-raye-iii&amp;text=Texans+Expected+To+Hire+Jimmy+Raye+III" title="Retweet 'Texans Expected To Hire Jimmy Raye III' on Twitter"><span>Retweet</span></a> <span class="twnumber">6</span></span>
<span class="fvfacebook_share"><a onclick="fvfacebook_share_local('.fvfacebook_share .fvshnm','https%3A%2F%2Fwww.profootballrumors.com%2F2017%2F05%2Ftexans-expected-to-hire-former-colts-exec-jimmy-raye-iii'); return false" href="#" title="Share 'Texans Expected To Hire Jimmy Raye III' on Facebook"><span>Share</span></a> <span class="fvshnm">0</span></span>
<span class="fvemail"><a class="image" target="_blank" onclick="prettysocial_email(67219); location.href='https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii/email'; return false" href="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii/email" title="Send Texans Expected To Hire Jimmy Raye III with an email"><span>Send via email</span></a><span class="emailnumber">0</span></span><div class='fv_sharing_clear'></div>
</div>
  </div>
	<div class="post-ft">
		<div class="post-meta">
			<ul class="post-meta-list">
				<li>
					<a href="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii#comments">0 Comments</a>
				</li>
								<li>Categories:</li><li class="first_cat"><a href="https://www.profootballrumors.com/houston-texans-news-rumors" title="View all posts in Houston Texans">Houston Texans</a> </li><li><a href="https://www.profootballrumors.com/jimmy-raye-iii" title="View all posts in Jimmy Raye III">Jimmy Raye III</a> </li>			</ul>
		</div>
	</div>
</article><!-- #post-## -->

			
  <a href="#" class="view-comments-button button">View Comments (0)</a>

	
	<div id="comments" class="comments-area">

	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii?src=rss#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">Please login to leave a reply. <br /><a class="button login-button" href="#">Log in</a> <a class="button" href="https://www.profootballrumors.com/wp-login.php?action=register">Register</a></p>												</div><!-- #respond -->
			    <div class="login-box" style="display: none">
		<form name="loginform" id="loginform" action="https://www.profootballrumors.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii#comments" />
			</p>
			
		</form></div>
    <script>
    jQuery(document).on('click', '.login-button', function(e) {
      e.preventDefault();
      e.stopPropagation();

      if( jQuery(this).hasClass('comment-reply-login') ) {
        jQuery('.login-box').insertAfter(this);
        jQuery('.login-box').slideDown();
        var link = jQuery('.login-box').find('input[name=redirect_to]').val();
        var parent_id = jQuery(this).parents('[id]').eq(0).attr('id');
        jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#'+parent_id));
      } else {
        jQuery('.login-box').insertAfter('.must-log-in');
        jQuery('.login-box').slideDown();
        jQuery('.login-box').find('input[name=redirect_to]').val(link.replace(/#\S+/,'#comments'));
      }
    });
    </script>
    
</div><!-- #comments -->
<!--comments time 0.0032920837402344-->


	</div><!-- #primary -->
					<div id="secondary" class="col-sm-4" role="complementary">
    
    <!--explicit cache: /srv/www/traderumors.com/wp-content/themes/ProFootballRumors/cache/sidebar-2.tmp-->
	
      <aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- 300x250_1_pfr -->
<center><div id='div-gpt-ad-1398789138865-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1398789138865-1');
</script>
</div></center></div>
		</aside><aside id="cat-list-widget-3" class="widget cat-list"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">Top Stories</h3></div><ul><li><a href="https://www.profootballrumors.com/2017/05/vince-wilfork-not-retired">Vince Wilfork Unsure About Retirement</a></li><li><a href="https://www.profootballrumors.com/2017/05/eagles-likely-to-cut-rb-ryan-mathews">Eagles Likely To Cut RB Ryan Mathews</a></li><li><a href="https://www.profootballrumors.com/2017/05/eagles-sign-rb-legarrette-blount">Eagles Sign LeGarrette Blount</a></li><li><a href="https://www.profootballrumors.com/2017/05/browns-sign-cb-jason-mccourty">Browns To Sign CB Jason McCourty</a></li><li><a href="https://www.profootballrumors.com/2017/05/gerald-hodges-meets-colts-patriots-jaguars">Gerald Hodges Visits Colts; Pats, Jags Next</a></li><li><a href="https://www.profootballrumors.com/2017/05/texans-sign-tackle-breno-giacomini">Texans Sign OT Breno Giacomini</a></li><li><a href="https://www.profootballrumors.com/2017/05/russell-wilson-colin-kaepernick-seahawks">Russell Wilson Would Be OK With Kaepernick Signing</a></li><li><a href="https://www.profootballrumors.com/2017/05/falcons-devonta-freeman-wont-holdout">Falcons&#8217; Devonta Freeman Won&#8217;t Hold Out</a></li></ul></aside><aside id="text-8" class="widget widget_text"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">Trade Rumors App</h3></div>			<div class="textwidget"><div class="center">
   <a href="https://bnc.lt/get-profootball-trade-rumors" ><img class="aligncenter size-full wp-image-42691" src="https://www.mlbtraderumors.com/images/2014/11/TradeRumors-AppAd-300x250.jpg"></a>
</div></div>
		</aside><aside id="search-2" class="widget widget_search"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">Search Pro Football Rumors</h3></div><form role="search" method="get" class="input-group" action="https://www.profootballrumors.com/">
	<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	<span class="input-group-btn">
		<input type="submit" class="btn btn-default" value="Search">
	</span>
</form>
</aside><aside id="featured-posts-widget-2" class="widget featured-posts"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">PFR Features</h3></div><ul><li><a href="https://www.profootballrumors.com/2016/03/trade-rumors-app-ios-android">Trade Rumors App For iOS/Android</a></li><li><a href="https://www.profootballrumors.com/2017/05/pro-football-rumors-nfl-news">An Introduction To Pro Football Rumors</a></li><li><a href="https://www.profootballrumors.com/2017/03/top-50-nfl-free-agents-2017">PFR’s Top 50 NFL Free Agents</a></li><li><a href="https://www.profootballrumors.com/2017/03/top-2017-free-agents-nfl">Top 2017 Free Agents By Position 3.0: Offense</a></li><li><a href="https://www.profootballrumors.com/2017/03/top-2017-free-agents-by-position-3-0-defense">Top 2017 Free Agents By Position 3.0: Defense</a></li><li><a href="https://www.profootballrumors.com/2016/09/2017-nfl-free-agents">2017 NFL Free Agents</a></li><li><a href="https://www.profootballrumors.com/2017/01/2017-nfl-head-coaching-search-tracker">2017 NFL Head Coaching Search Tracker</a></li><li><a href="https://www.profootballrumors.com/2017/01/2017-nfl-gm-search-tracker">2017 NFL GM Search Tracker</a></li><li><a href="https://www.profootballrumors.com/2017/01/2017-offensivedefensive-coordinator-tracker">2017 Offensive/Defensive Coordinator Tracker</a></li><li><a href="https://www.profootballrumors.com/2017/02/traded-nfl-draft-picks-for-2017">Traded NFL Draft Picks For 2017</a></li><li><a href="https://www.profootballrumors.com/2014/02/pro-football-rumors-glossary">Pro Football Rumors Glossary</a></li><li><a href="https://www.profootballrumors.com/2014/01/commenting-policy">PFR Commenting Policy</a></li><li><a href="https://www.profootballrumors.com/2014/01/team-facebooktwitterrss">Team Facebook/Twitter/RSS</a></li><li><a href="https://www.profootballrumors.com/2016/05/fifth-year-option-decisions-for-2017">Fifth-Year Option Decisions For 2017</a></li></ul></aside><aside id="feedburneremailwidget-2" class="widget FeedburnerEmailWidget"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">PFR Mailing List</h3></div><form id="feedburner_email_widget_sbef" action="http://feedburner.google.com/fb/a/mailverify" method="post" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=profootballrumors', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true;" target="popupwindow"><input id="feedburner_email_widget_sbef_email" name="email" type="text" /><input type="hidden" value="profootballrumors" name="uri"/><input type="hidden" value="en_US" name="loc"/><input id="feedburner_email_widget_sbef_submit" type="submit" value="Subscribe" /></form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">Recent Posts</h3></div>		<ul>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/extra-points-vikings-floyd-bills-cardinals-brown-patriots-saints">Extra Points: Vikes, Bills, Cardinals, Patriots</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/texans-expected-to-hire-former-colts-exec-jimmy-raye-iii">Texans Expected To Hire Jimmy Raye III</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/falcons-hosting-ol-andrew-gardner">Falcons Hosting OL Andrew Gardner</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/nfl-draft-pick-signings-51717">NFL Draft Pick Signings: 5/17/17</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/latest-on-browns-draft-pick-caleb-brantley">Latest On Browns Draft Pick Caleb Brantley</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/jaguars-to-work-out-lb-mike-morgan">Jaguars To Work Out LB Mike Morgan</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/details-on-adrian-petersons-saints-contract">Details On Adrian Peterson&#8217;s Saints Contract</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/buccaneers-de-jacquies-smith-signs-rfa-tender">Bucs DE Jacquies Smith Signs RFA Tender</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/minor-nfl-transactions-51717">Minor NFL Transactions: 5/17/17</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/patriots-release-te-rob-housler">Patriots Release TE Rob Housler</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/steelers-juju-smith-schuster-signs-rookie-deal">Steelers&#8217; JuJu Smith-Schuster Signs Rookie Deal</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/patriots-work-out-wr-andrew-hawkins">Patriots Work Out WR Andrew Hawkins</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/jaguars-sign-leonard-fournette-rookie">Jaguars Sign RB Leonard Fournette</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/falcons-meet-with-dl-sean-lissemore">Falcons Meet With DL Sean Lissemore</a>
						</li>
					<li>
				<a href="https://www.profootballrumors.com/2017/05/battery-charge-against-browns-rookie-caleb-brantley-gets-dismissed">Charges Against Browns&#8217; Caleb Brantley Dropped</a>
						</li>
				</ul>
		</aside><aside id="featured-posts-widget-3" class="widget featured-posts"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">Featured Posts</h3></div><ul><li><a href="https://www.profootballrumors.com/2017/04/2017-nfl-draft-results-by-round">2017 NFL Draft Results By Round</a></li><li><a href="https://www.profootballrumors.com/2017/04/2017-nfl-draft-results-by-team">2017 NFL Draft Results By Team</a></li><li><a href="https://www.profootballrumors.com/2017/01/2017-top-3-offseason-needs-by-team">2017 Top 3 Offseason Needs By Team</a></li><li><a href="https://www.profootballrumors.com/2017/02/2017-nfl-franchise-tag-candidates">2017 NFL Franchise Tag Candidates</a></li><li><a href="https://www.profootballrumors.com/2016/12/looking-ahead-to-2017-franchise-tags">Looking Ahead To 2017 Franchise Tags</a></li><li><a href="https://www.profootballrumors.com/2017/01/important-2017-nfl-offseason-dates">Important 2017 NFL Offseason Dates</a></li><li><a href="https://www.profootballrumors.com/2017/01/2017-proven-performance-escalators">2017 Proven Performance Escalators</a></li><li><a href="https://www.profootballrumors.com/2016/05/largest-free-agent-contracts-nfl-2016">Largest NFL Free Agent Contracts Of 2016</a></li><li><a href="https://www.profootballrumors.com/2016/03/2016-nfl-franchisetransition-players">2016 NFL Franchise/Transition Tag Players</a></li><li><a href="https://www.profootballrumors.com/2016/02/2016-proven-performance-escalators">2016 Proven Performance Escalators</a></li><li><a href="https://www.profootballrumors.com/2015/12/nfl-offseason-important-dates-2016-calendar">Important 2016 NFL Offseason Dates</a></li></ul></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><!-- 160x600_pfr -->
<center><div id='div-gpt-ad-1398789138865-0' style='width:160px; height:600px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1398789138865-0');
</script>
</div></center>
</div>
		</aside><aside id="tax-list-widget-2" class="widget example"><div class="widget-hd"><h3 class="hdg hdg_h3 hdg_upper whiteShadow">Rumors by Team</h3></div><ul><li><a href="https://www.profootballrumors.com/arizona-cardinals-news-rumors">Arizona Cardinals</a></li><li><a href="https://www.profootballrumors.com/atlanta-falcons-rumors-news">Atlanta Falcons</a></li><li><a href="https://www.profootballrumors.com/baltimore-ravens-news-rumors">Baltimore Ravens</a></li><li><a href="https://www.profootballrumors.com/buffalo-bills-news-rumors">Buffalo Bills</a></li><li><a href="https://www.profootballrumors.com/carolina-panthers-news-rumors">Carolina Panthers</a></li><li><a href="https://www.profootballrumors.com/chicago-bears-news-rumors">Chicago Bears</a></li><li><a href="https://www.profootballrumors.com/cincinnati-bengals-news-rumors">Cincinnati Bengals</a></li><li><a href="https://www.profootballrumors.com/cleveland-browns-rumors-news">Cleveland Browns</a></li><li><a href="https://www.profootballrumors.com/dallas-cowboys-news-rumors">Dallas Cowboys</a></li><li><a href="https://www.profootballrumors.com/denver-broncos-news-rumors">Denver Broncos</a></li><li><a href="https://www.profootballrumors.com/detroit-lions-news-rumors">Detroit Lions</a></li><li><a href="https://www.profootballrumors.com/green-bay-packers-news-rumors">Green Bay Packers</a></li><li><a href="https://www.profootballrumors.com/houston-texans-news-rumors">Houston Texans</a></li><li><a href="https://www.profootballrumors.com/indianapolis-colts-news-rumors">Indianapolis Colts</a></li><li><a href="https://www.profootballrumors.com/jacksonville-jaguars-news-rumors">Jacksonville Jaguars</a></li><li><a href="https://www.profootballrumors.com/kansas-city-chiefs-news-rumors">Kansas City Chiefs</a></li><li><a href="https://www.profootballrumors.com/san-diego-chargers-news-rumors">Los Angeles Chargers</a></li><li><a href="https://www.profootballrumors.com/los-angeles-rams-news-rumors">Los Angeles Rams</a></li><li><a href="https://www.profootballrumors.com/miami-dolphins-news-rumors">Miami Dolphins</a></li><li><a href="https://www.profootballrumors.com/minnesota-vikings-news-rumors">Minnesota Vikings</a></li><li><a href="https://www.profootballrumors.com/new-england-patriots-news-rumors">New England Patriots</a></li><li><a href="https://www.profootballrumors.com/new-orleans-saints-news-rumors">New Orleans Saints</a></li><li><a href="https://www.profootballrumors.com/new-york-giants-rumors-news">New York Giants</a></li><li><a href="https://www.profootballrumors.com/new-york-jets-rumors-news">New York Jets</a></li><li><a href="https://www.profootballrumors.com/oakland-raiders-news-rumors">Oakland Raiders</a></li><li><a href="https://www.profootballrumors.com/philadelphia-eagles-rumors-news">Philadelphia Eagles</a></li><li><a href="https://www.profootballrumors.com/pittsburgh-steelers-news-rumors">Pittsburgh Steelers</a></li><li><a href="https://www.profootballrumors.com/san-francisco-49ers-news-rumors">San Francisco 49ers</a></li><li><a href="https://www.profootballrumors.com/seattle-seahawks-news-rumors">Seattle Seahawks</a></li><li><a href="https://www.profootballrumors.com/tampa-bay-buccaneers-news-rumors">Tampa Bay Buccaneers</a></li><li><a href="https://www.profootballrumors.com/tennessee-titans-news-rumors">Tennessee Titans</a></li><li><a href="https://www.profootballrumors.com/washington-redskins-news-rumors">Washington Redskins</a></li></ul></aside>      
      <!--sidebar cached @1495081226.9597 saved 0.24511885643005 seconds -->		
	</div><!-- #secondary -->
	
</div><!-- .row -->

	<footer class="footer col-sm-10">
		<div class="container">
			<div class="footer_ad col-sm-12">
				<aside id="text-4" class="widget widget_text">			<div class="textwidget"><!-- 728x90_2_pfr -->
<div id='div-gpt-ad-1398789138865-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398789138865-4'); });
</script>
</div></div>
		</aside>			</div>
			<aside id="nav_menu-2" class="col-sm-4 widget widget_nav_menu"><h2 class="hdg hdg_h2 widget-title">Navigation</h2><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-1275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="https://www.profootballrumors.com/sitemap/">Site Map</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1276"><a href="https://www.profootballrumors.com/sitemap/">Archives</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1277"><a href="http://profootballrumors.com/team-facebooktwitterrss/">Feeds by Team</a></li>
<li id="menu-item-2017" class="desktopView menu-item menu-item-type-custom menu-item-object-custom menu-item-2017"><a href="#">Mobile Version</a></li>
</ul></div></aside><aside id="nav_menu-3" class="col-sm-4 widget widget_nav_menu"><h2 class="hdg hdg_h2 widget-title">PFR Info</h2><div class="menu-pfr-info-container"><ul id="menu-pfr-info" class="menu"><li id="menu-item-1403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1403"><a href="http://profootballrumors.com/advertise-on-pro-football-rumors/">Advertise</a></li>
<li id="menu-item-1406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1406"><a href="http://profootballrumors.com/about-pro-football-rumors/">About</a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1404"><a href="http://profootballrumors.com/profootballrumors-com-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1405"><a href="http://profootballrumors.com/commenting-policy/">Commenting Policy</a></li>
</ul></div></aside><aside id="nav_menu-4" class="col-sm-4 widget widget_nav_menu"><h2 class="hdg hdg_h2 widget-title">Connect</h2><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-1407" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://www.profootballrumors.com/contact">Contact Us</a></li>
<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="http://www.twitter.com/pfrumors">Twitter</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1409"><a href="https://www.facebook.com/profootballrumors">Facebook</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410"><a href="https://www.profootballrumors.com/feed">RSS Feed</a></li>
</ul></div></aside>		</div>
	</footer><!-- .footer -->
	
</div><!-- .container -->

</div>
</div>



<div id="fb-root"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<input type="hidden" id="ct_checkjs_55743cc0393b1cb4b8b37d09ae48d097" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_55743cc0393b1cb4b8b37d09ae48d097';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '423481609');     }}, 1000);</script><div id='touch_three_desktop_switch' style='display:none'>
<div class="wptouch-desktop-switch" style="position: static; z-index:1000; padding-top: 10px; padding-bottom: 40px; font-size: 120%; text-align: center; font-weight: bold; line-height: 150%">
	Desktop Version | <a onclick="window.location = 'https://www.profootballrumors.com?wptouch_switch=mobile&amp;redirect=%2F2017%2F05%2Ftexans-expected-to-hire-former-colts-exec-jimmy-raye-iii%3Fsrc%3Drss&amp;nonce=ce9759a585'" href="#" rel="nofollow">Switch To Mobile Version</a>
</div></div>
<script type='text/javascript'>
if( document.cookie.match(/wptouch-pro-view=desktop/) ) document.getElementById('touch_three_desktop_switch').style.display = 'block';
</script>
<!-- Powered by WPtouch Pro: 1.1.3 --><script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.profootballrumors.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/js/app-min.js?ver=20170419'></script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/themes/ProFootballRumors/assets/js/owl.carousel.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-includes/js/comment-reply.min.js?ver=4.3.10'></script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/plugins/fv-js-post-time/fv-js-post-time.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvt_lite_noajax = {"post_id":"67219"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.profootballrumors.com/wp-content/plugins/fv-tracker-lite/js/cookie-post-tracker.dev.js?ver=1.1.11.1'></script>
      <script type='text/javascript'>
         (function( jqMy ){
            jqMy(document).ready(function(){
               jqMy(".fv_fblikebox_button").colorbox({width:"360px", height:"130px", iframe:true });
            });
         })(jQuery);
      </script>
      <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nu2pa', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nu2pa&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nu2pa&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nw546');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            
              ga('create', 'UA-1004551-12', 'auto');
              ga('send', 'pageview');
            
            </script>
<!-- Start of StatCounter Code for Default Guide -->
            <script type="text/javascript">
            var sc_project=10933709; 
            var sc_invisible=1; 
            var sc_security="bcfb9463"; 
            var sc_https=1; 
            var scJsHost = (("https:" == document.location.protocol) ?
            "https://secure." : "http://www.");
            document.write("<sc"+"ript type='text/javascript' src='" +
            scJsHost+
            "statcounter.com/counter/counter.js'></"+"script>");
            </script>
            <noscript><div class="statcounter"><a title="free hit
            counter" href="http://statcounter.com/free-hit-counter/"
            target="_blank"><img class="statcounter"
            src="//c.statcounter.com/10933709/0/bcfb9463/1/"
            alt="free hit counter"></a></div></noscript>
            <!-- End of StatCounter Code for Default Guide -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d8b6c1dcd6","applicationID":"49436578","transactionName":"YARbYURSVxdWU0cIDllOeFZCWlYKGENaDwZbBA==","queueTime":0,"applicationTime":194,"atts":"TENMFwxIREgVURFbGkoc","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

